[ homepage ] [ b ] [ frufru / lit / an / escoria / wired ] [ mod ] [ overboard ] [ regras / faq / banlist / histórico ]

/mod/ - Moderação

A moderação não vai tirar seu ban, anão.
E-mail
Assunto
Comentar
Arquivo
Inserir
Options
Senha(Para excluir arquivos)
  • Allowed file types:jpg, jpeg, gif, png, webp, jfif, mp3, webm, mp4
  • Max filesize is 7 MB.
  • Max image dimensions are 10000 x 10000.
  • You may upload 3 per post.

NÃO respondam aos homens. Revisem a Regra 1

  [Catálogo]   [Voltar]   [Arquivo]   [Featured]

File: 1636657202414.png (383,28 KB, 1350x785) ImgOps / Google / Yandex

3771c No.149

Anãs, tem algo estranho acontecendo ou é meu pc sendo uma bosta? Já fazem alguns dias que a overboard não atualiza os posts, mesmo que eu recarregue continua como na pica. O mesmo acontece com os fios, a última reply que mostra no /b/ não é a mais nova, mas se eu clico para abrir o fio as respostas atuais aparecem.

1994d No.151

Vou dar uma olhada nisso hoje, anã.

cc6f7 No.152

O catálogo do /b/ mesmo não atualiza.

1994d No.153

Não consegui reproduzir isso, anã. Não sei o que possa ser.
>>152
O cátalogo é atualizado a cada post novo. Acabei de fazer um teste.

750b5 No.154

Tô com o mesmo erro. anã. Não tá atualizando pra mim faz uns dias, tô acompanhando pelo overboard mas mesmo assim quando abro os posts eles não carregam

1994d No.155

>>154
O catálogo do magali não tinha um javascript para atualizar os posts automaticamente por ser um chan de baixo movimento. Estou tentando manter o uso de javascript no nível mínimo possível, mas botei isso.

3771c No.156

Eu tentei limpar os cookies e alterar o tema do chan, abri em outro navegador também, mas aparentemente as novas replies só atualizam se recarregar a pagina/F5, por exemplo, mesmo se eu estiver no escória e ir pro b, os fios só são atualizados ao recarregar a página e antes iriam automaticamente nesse processo. Mas não sei o que poderia ser.

1994d No.157

>>156
Achei o problema, anã. O script de auto update da index não está ativado ou não está funcionando. Vou dar uma olhada nisso.

1994d No.158

>>156
Corrigi o problema da thread. Erro meu e não percebi, tinha modificado algo no template e estava interferindo com o script de reload.

dd34b No.164

File: 1637076621954.png (97,06 KB, 236x256) ImgOps / Google / Yandex

Os posts ainda estão demorando muito para atualizar na overboard.

1994d No.165

>>164
Eu não sei porque a overboard não está sendo gerada naturalmente. A gambiarra que eu fiz foi forçar ela a gerar a cada 30 min, mas vou resolver isso assim que eu tiver mais um tempinho livre.

1994d No.167

>>165
Pronto, resolvido o problema.

dd34b No.170

>>167
Obrigada!

988e3 No.171

Teste

b0b0b No.173

Acredito que o problema tenha voltado a acontecer, os posts não estão atualizando pra mim, overboard também não atualiza há alguns dias aqui, não sei se é algo só comigo

7d5bf No.174

>>173
A overboard eu percebi que só atualiza os posts dando "ctrl + shift + r", mas o auto update dos fios está funcionando, pelo menos para mim.

ce690 No.176

>>174
Voltou a funcionar aqui, foi questão de limpar o cachê do navegador. Obrigada!



[Catálogo] [Voltar][Post a Reply]

Deletar Mensagem [ ]
[ homepage ] [ b ] [ frufru / lit / an / escoria / wired ] [ mod ] [ overboard ] [ regras / faq / banlist / histórico ]